Our development team has deployed a fix to address the service disruption with ATB Online, and most requests are now successfully going through. If your request is unsuccessful, please wait a couple of hours before trying to verify again. We apologize for any inconvenience this may have caused and appreciate your patience throughout the resolution process.
Posted Aug 19, 2024 - 10:47 PDT
Monitoring
Our development team has deployed a fix to address the recent service disruption with ATB Online. However, we are aware that the bank is currently experiencing technical difficulties. We are actively monitoring the situation to ensure all functionalities are fully restored.
Posted Aug 16, 2024 - 12:49 PDT
Investigating
We are aware of an issue impacting ATB Online and are actively investigating. Our team is working diligently to identify the root cause and implement a resolution. We apologize for any inconvenience this may cause and appreciate your patience.