The issue impacting Desjardins has been resolved, and all systems are now functioning normally. We apologize for any inconvenience this may have caused and appreciate your patience throughout the resolution process.
Posted Oct 30, 2025 - 09:38 PDT
Update
We have deployed a temporary fix for Desjardins, and requests are currently processing successfully. Our team is continuing to work on a permanent solution. We appreciate your patience and understanding during this time.
Posted Oct 28, 2025 - 15:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2025 - 15:13 PDT
Identified
We have identified the issue impacting Desjardins and are actively working on implementing a solution. Our team is dedicated to resolving this as quickly as possible. Thank you for your continued patience and understanding.