TD: Service Interruption
Incident Report for Inverite Insights
Resolved
The service interruption on TD's side has been resolved, and all systems are now functioning normally.
Posted Apr 05, 2024 - 10:44 PDT
Monitoring
TD is currently facing a service interruption, impacting the one-time passcode security feature on the text message option. Please utilize the call me option as an alternative.TD is working to resolve this issue promptly.
Posted Apr 05, 2024 - 10:00 PDT
This incident affected: TD.