EQ Bank

Incident Report for Inverite Insights

Resolved

The issue impacting EQ Bank has been resolved, and all systems are now functioning normally. We apologize for any inconvenience this may have caused and appreciate your patience throughout the resolution process.
Posted Apr 02, 2025 - 11:09 PDT

Monitoring

Our development team has deployed a fix to address the service disruption with EQ Bank. We are now actively monitoring the implemented fix to ensure that restoration efforts are completed successfully. During this monitoring phase, we are closely observing system behavior to verify that all functionalities are fully restored.
Posted Mar 31, 2025 - 12:21 PDT

Identified

We have identified the issue impacting EQ Bank and are actively working on implementing a solution. Our team is dedicated to resolving this as quickly as possible. Thank you for your continued patience and understanding.
Posted Mar 27, 2025 - 09:54 PDT
This incident affected: EQ Bank.