Desjardins
Incident Report for Inverite Insights
Resolved
Our development team has deployed a fix to address the service disruption with Desjardins. We are now actively monitoring the implemented fix to ensure that restoration efforts are completed successfully. During this monitoring phase, we are closely observing system behavior to verify that all functionalities are fully restored.
Posted Sep 18, 2024 - 12:41 PDT
Investigating
We are aware of an issue impacting Desjardins and are actively investigating. Our team is working diligently to identify the root cause and implement a resolution. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 18, 2024 - 09:59 PDT
This incident affected: Desjardins.