The issue impacting Scotiabank has been resolved, and all systems are now functioning normally. We apologize for any inconvenience this may have caused and appreciate your patience throughout the resolution process.
Posted Oct 09, 2024 - 09:21 PDT
Monitoring
We are currently monitoring the service disruption with Scotiabank. It appears the bank may have made some updates on their backend yesterday. We will continue to closely monitor the situation to ensure that all functionalities are fully restored.
Posted Oct 08, 2024 - 10:19 PDT
Investigating
We are aware of an issue impacting Scotiabank and are actively investigating. Our team is working diligently to identify the root cause and implement a resolution. We apologize for any inconvenience this may cause and appreciate your patience.